Frequently Asked Questions

Quel système Mac au minimum pour accéder au wifi EDU-VD ?
Pour utiliser le wifi EDU-VD, il faut avoir le système 10.5.8 au minimum pour pouvoir se connecter en WPA2 Entreprise.
Même ce système pose des problèmes lors de la première connexion. Il faut parfois s'y prendre à plusieurs reprises.


 Last updated Thu, Mar 13 2014 23:00

Please Wait!

Please wait... it will take a second!